Jump to content

lengthen idle session timer


kvnpoa
 Share

Recommended Posts

The browser extension is often logged out due to a reboot, shutting down the browser,...  I have some suggestions for a better user experience:
- When logged out, the extension now suggests to browse to your passwordstate tenant. It would be easier to have our server linked in that message

- The idle session timer should be extendable so you only have to log in once a day

- Instead of browsing to the passwordstate website in a tab, it would be nice to login from the extension

Link to comment
Share on other sites

Hello kvnpoa,

 

I think there may be a technical issue with your browser extensions communicating with the API in Passwordstate, as you should not be logged out of the extension like this.

 

Have you enabled any options on the screen Administration -> Browser Extensions Settings, to log yourself out of the extension?

 

Or do you use any Load Balancers or Reverse Proxies, which may be inteferring with this?

Regards

Click Studios

Link to comment
Share on other sites

Hi,

 

The idle timer in Browser extension settings is set 0 (disable).

We do have a testing and production environment and I occasionally switch between them. I now also configured the URL of our productionserver in administration --> browser extension settings.

 

I'll keep you posted, thanks.

Link to comment
Share on other sites

 Share

×
×
  • Create New...