Jump to content

Cannot create reports - Error


Rathinger
 Share

Recommended Posts

Hello Clickstudios,

 

I have a new passwordstate installation to test the product.

I tried to create a report, but with every report I get the attached error in the Report Console.

The Base URL looks correct to me (see screenshot). 

 

How can this be resolved?

 

FYI: I installed an internal Certificate for the webserver.

 

PS1.PNG

PS2.PNG

Link to comment
Share on other sites

One more information. I tried to set the option "Force the use of an SSL Certificate (HTTPS)" to No and with this setting it is working.

But of course I like to use HTTPS. What should I configure?

 

One more question regarding this. I am using an admin AD account to administrate passwordstate (imported from AD). This admin user has no email configured in the AD user object. So I entered the email address in passwordstate. Now the email address is gone the next day. Is there a sync job running every day? Could that be stopped or configured not to delete the mail address? For several reasons it is not possible to add the email to the AD User.

Link to comment
Share on other sites

Hi Rathinger,

 

You'll need to set your base URL to use HTTPS, and then it should start working.  You currently have it set to http.

 

For the second question, can you turn off the option to sync the email address with AD, under Administration -> System Settings -> Active Directory:

 

2020-11-21_6-47-24.png

 

Regards,

Support

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...