Jump to content

Error: [DBNETLIB][ConnectionOpen (ParseConnectParams()).]Inv


Recommended Posts

I am getting the following error on Step #3 Registration Details.


Windows Error:


An error has occured executing the call 'SetEmailTemplateSessionVariables' - [DBNETLIB][ConnectionOpen (ParseConnectParams()).]Invalid connection.


PasswordState Error:


Debug Information 

Error: [DBNETLIB][ConnectionOpen (ParseConnectParams()).]Invalid connection. 

Stack Trace: at System.Data.OleDb.OleDbConnectionInternal..ctor(Ol eDbConnectionString constr, OleDbConnection connection) at System.Data.OleDb.OleDbConnectionFactory.CreateCon nection(DbConnectionOptions options, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningObject) at System.Data.ProviderBase.DbConnectionFactory.Creat eNonPooledConnection(DbConnection owningConnection, DbConnectionPoolGroup poolGroup) at System.Data.ProviderBase.DbConnectionFactory.GetCo nnection(DbConnection owningConnection) at System.Data.ProviderBase.DbConnectionClosed.OpenCo nnection(DbConnection outerConnection, DbConnectionFactory connectionFactory) at System.Data.OleDb.OleDbConnection.Open() at cs_lib.RegisterPasswordstate(String LicenseType, String RegistrationName, String NoLicenses, Object SupportExpires, String RegistrationKey, Boolean CalledFromSetup)

Link to comment
Share on other sites

Re: Error: [DBNETLIB][ConnectionOpen (ParseConnectParams()).





We've been working with danlebaron offline to troublesheet this issue and the cause was an incorrect server name and SQL Instance name recorded in the web.config file.






For everyone else' reference, if you need to check the database settings for Paswordstate, you need to look in the web.config file (root of the Passwordstate folder on your web server) for the xml element 'PasswordstateConnectionString'. In here you will see 'Data Source' which should be the SQL Server host name and SQL Instance name (if you're using an Instance name).









Click Studios


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...