Jump to content

Error on missing field in the passwords table


Yossef Cohen
 Share

Recommended Posts

After upgrading to release 9050 all worked correctly, but then today I'm getting an error and cannot see the passwords lists anymore, the Error is regarding missing field AddDaysToExpiryDate in the password table, I have the feeling that the bug appeared when I installed the mobile application server:

 a1.jpg.cf32c6ec12e929013441ae2cd34f491d.jpg

 

 a2.jpg.50f481cf5f459524d3b00ebda5d78912.jpg

 

I see in the DB another column called AddToExpiryDate instead of AddDaysToExpiryDate, is it the same column? 

a3.jpg.b5ec5d6c3e07845c0e0f67da11998677.jpg

 

Need urgent help to fix it!

Link to comment
Share on other sites

Hello Yossef,

 

With the error and screenshots above, this does not make any sense to us.
 

The first screen is complaining about the field AddDaysToExpiryDate not existing. Your second screenshot in SQL has this field in it also, but underlined like it does not exist, and then the third screenshot shows the correct field name of AddToExpiryDate.
 

Did you have any issues with upgrading, as the error in the first screenshot looks like it’s referencing old code?

 

We have sent you an email requesting some information on this issue.

Regards

Click Studios
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...