Jump to content

After Upgrade to v9, no backups can be performed


D. Höfer
 Share

Recommended Posts

Hello everyone,

 

i found an issue with the current v9 - which also the upgrade to 9073 couldnt resolve for us.

 

since 4 March 2021, after upgrading to v9 from v8, no automatic backups where performed, also manual backup cant be performed either. following errors are shown: 

grafik.thumb.png.a492ca2d1b5e62db2776f30c866ac991.png

 

We are not able to select a user for performing the tasks:

 

grafik.thumb.png.6484853d8fb18d68fa9da15a85496434.png

 

After click on OK, the window closes and nothing happens.

 

Any workaround?

 

Link to comment
Share on other sites

After working through the instructions doc, we kinda have it working, but still get an error. the backup files will be created, but the job still exits with this error:

 

test permissions:

grafik.png.47afff008c23929dc8f3992acb11fc89.png

 

run backupjob:

 

grafik.png.04d5187ac0e486e11183915948ed3f21.png

 

The files created:

 

grafik.png.9906e7d7f0f4d1d973d45e9caa88cca5.png

 

Our path settings (we also tried to save it in two folder separated "web" and "db", didnt change anything.)

 

grafik.png.3f412c0b106b036e40accc1d7d61da90.png

 

//EDIT: FYI, for test purpose we changed the folder permission to EVERYONE full access, which did not solve the error message.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...