Jump to content

Missing default system-templates?


Recommended Posts

I recently upgraded to V.9, got a few issues, but the main one seem to be missing system default templates.

 

I had this system for a long time I have no real way of knowing if this is historical or a new issue for sure, as I never used the default templates ever, this is now a requirement it seems to get backup working.
 

So anyone know how I can restore the system default template,  I have ran a manual update as per: ‘5. Manual Upgrade Instructions’ to replace all the files to V9.1 (Build 9112), still no system templates! 


image.png.a42d9d6ede983faa0b56612db54d048d.png

That'a where I am for now.

 

Link to post
Share on other sites

Hi Peter,

 

It seems you have changed the System Setting to hide Inbuilt Templates.

 

Please got to the screen Administration -> System Settings, and search at the top of the screen for the word inbuilt.

 

Alternatively, you can edit the properties of an existing Password List, and select the option "Enable Password Resets - allows password resetting with other systems". We believe it is this setting you are needing for our backup functionality.

Regards

Click Studios

Link to post
Share on other sites
8 hours ago, support said:

Please got to the screen Administration -> System Settings, and search at the top of the screen for the word inbuilt.

Thanks that got it, you were correct it was off, I no idea why, a mystery for when I'm bored, I can now see the templates so hopefully I can get the backups up and running again :)

Link to post
Share on other sites
Thanks, it's all working now the missing item was the template and me not been able to find them, your video instructions gave a hint for the rest, even though I was using a local account, as the password state is not joined to the domain for maintenance reasons.
 
I had to run the following to get the 'Health Check Utility' to work, might be good to note that somewhere incase someone else has the same issue.
 
  1. Set WRM (windows remote management) to autostart with delay in services.msc
     
I run the following in Windows Powershell ISE with administrator privileges 
  1. WSMan:\localhost\Client\TrustedHosts -Value vaultc.cfts.local
  2. Enable-PSRemoting –force
  3. winrm set winrm/config/client '@{TrustedHosts="vaultc.cfts.local"}'
     

This allowed the 'Health Check Utility' script to read the SQL, however was not able to make the script read the system time without severely compromising security, maybe you can shed some light on this.
 

Also, I had to use the NetBIOS name in the 'Remote Session Credentials' to get the heartbeat working, no idea why but that's what worked.


I fail to see what benefits the added complexity has over V8, im sure in time it will become apparent, anyway all working now so thankyou sincerely. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...