Jump to content

Copy and Link Passwords using API

Recommended Posts



I am trying to copy and link Passwords in a password list to another using the api. I am using the code referenced in the documentation:

$jsonData = @"

$result = Invoke-Restmethod -Method Post -Uri $PasswordCopyURL -ContentType "application/json" -Body $jsonData -Header @{ "APIKey" = $PasswordList_APIKey }


When I run this I get the following error:

[{"errors":[{"message":"No Authorization"},
	{"phrase":"An error has occurred trying to validate the
API Key for PasswordID '6404'. Please check the PasswordID, destination PasswordListID and copy/move API Key values
have been specified, and are correct."}]}]


The API key that I am using is a PasswordList API Key, I've tried both the API key from the source password list, and the destination password list but both key produce the same error. I have validated that my passwordID and DestinationPasswordListID are both correct.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...