Jump to content

Installation of Remote session launcher gateway issue


Recommended Posts

I opened up a ticket on this but have not heard anything back.

Passwordstate Support Request (id=20214621040600)

I installed the RSL Gateway and am having issues connecting to it. From my understanding it would be https://servername.fqdn:7273 from the documentation but maybe am wrong? When I connect to that port I get 

image.thumb.png.bc885b5717de59ff01b0b7ff4090ea12.png

I have installed this on the same server as Password state. I have tried it on the original password state server I had built and another new build and get the same error. I have tried the manual and auto install on both.

 Pertinent info below

  • What Build of Passwordstate are you using
    • 9117
  • What Browser Type are you using
    • Firefox
    • Chrome
    • Brave
    • Internet Explorer
  • Is your Passwordstate-Gateway Windows Service started
    • Yes
  • What sort of certificate did you export to use with the Gateway - is it a trusted certificate, or is it a self-Signed certificate
    • Installed on server password state is on, the script used the existing self signed cert
  • With the URL you're using for Passwordstate, is the DNS entry for this from internal DNS, or external? If external, you may need to open access on your firewall to get to the Gateway's default port which is 7273
    • Internal address is resolvable. Same as primary Passwordstate URL.
  • If you go to the screen Administration -> Remote Session Management and click on the 'Browser Based Gateway Settings' button, if there is a URL specified in the 'Gateway URL' field, please clear this, Save the change, and then test again
    • This is cleared.
  • From your Passwordstate web server, do you have network connectivity to the Host? You can run the following PowerShell command to determine this (change host name and port as appropriate) - test-netconnection hostname.domain.com -port 3389
    • Test succeeded. Also tested port 7273 with success.
  • Do you have any firewalls enabled on your Passwordstate web server? If so, you may need to allow access on Port 7273
    • For the time being, firewall is not on.

 

Link to comment
Share on other sites

Hi Pavel,

 

We responded to you email within 7 hours, so possibly this has been caught in your spam filter.  I've just resent our email again from our support email address, and our backup Gmail address.  Please let us know if you did not get these emails?

 

Regards,

Support

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...