Jump to content

Build 9835: no linked credentials found


Recommended Posts


I just tried the new 9835 update on my personal installation and it removed all linked remote session credentials from the host records.

The credentials are still configured in the "Hosts Home" section, but they don't show up under the host record.
They can be searched and selected manually, however. The test query matching in the credential configuration also works as expected. I only use comma-separated FQDNs and tried to vary that a bit, creating a new credential record, testing single host names etc, to no avail.
From a VM snapshot, I tried two update installs, before and after the December Windows updates, each time separated by a reboot, with the same result. I went back to a VM snapshot before the update.



Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...