Jump to content

Hosts: Edit Folder Properties removes selected OS


Fabian Näf

Recommended Posts

Hi

 

I just created a new folder in the new "Hosts" tab. Then I configured some settings under "Adding Hosts into Folder" and I selected some Operating System there. When I now save and go to "Edit Properties" of this folder, no Operating System is selected on the interface. When I save my settings now, I loose all my configured Operating Systems.

 

Best regards,

 

Fabian

Link to comment
Share on other sites

It also seams that the "Adding Hosts into Folder"-Feature is not working as expected (or I did something wrong :)).

I just configured a folder with the following properties: Download

 

Then I configured a Host Discovery Job, which found three new servers which maches the hostname .####.local. I also tried by specifying *.####.local in the Host Name Match-Field. No new servers where added to my folder.

 

Can you give me and advice?

Link to comment
Share on other sites

Hi Fabian,

 

Thanks for reporting this issue, and we can confirm that the Operating Systems are not being selected again when you edit the properties of the folder. The settings are still in the database, but just not being selected when you edit the record.

 

For the HostName match, you cannot use a Wilcard like *, but the other option you've specified "should" work. Could you contact us via our Support Page, and let us know what this value is, and what your Host Names would be that match this - then we'll try and do some testing - https://www.clickstudios.com.au/support.aspx

 

Thanks

Click Studios

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...