Jump to content

This page can’t be displayed after finish setup


Melvin

Recommended Posts

After finishing the setup of Passwordstate it not possible to reach the page anymore. Im getting the follow message:

 

This page can’t be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://servername:9119  again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.

 

TLS 1.0, TLS 1.1 and TLS 1.2 are enabled in the browser

Link to comment
Share on other sites

Hi Melvin,

Could you please go into the HTTPS binding for your site in IIS, and see if the SSL Certificate is selected?

After the initial setup is complete, we do an automatic redirection from HTTP to HTTPS, and if the certificate is not selected for some reason, then this could explain it.

Regards

Click Studios

Link to comment
Share on other sites

On 26-10-2017 at 11:45 PM, support said:

Hi Melvin,

Could you please go into the HTTPS binding for your site in IIS, and see if the SSL Certificate is selected?

After the initial setup is complete, we do an automatic redirection from HTTP to HTTPS, and if the certificate is not selected for some reason, then this could explain it.

Regards

Click Studios

 

Hi,

 

There are no certificates selected in both types (http,https). There are no passwordstate certifcates available 

Link to comment
Share on other sites

Hi Melvin,

 

By default, a certificate should be created based on the URL name you specified during the initial setup - do you see any certificates when you edit the HTTPS binding?

If not, you can follow this forum post to create one with PowerShell - or you could purchase your own trusted SSL certificate - https://www.clickstudios.com.au/community/index.php?/topic/1948-create-new-self-signed-certificate-powershell/&tab=comments#comment-4274

 

 

We hope this helps.

Regards

Click Studios

Link to comment
Share on other sites

On 2-11-2017 at 9:46 PM, support said:

Hi Melvin,

 

By default, a certificate should be created based on the URL name you specified during the initial setup - do you see any certificates when you edit the HTTPS binding?

If not, you can follow this forum post to create one with PowerShell - or you could purchase your own trusted SSL certificate - https://www.clickstudios.com.au/community/index.php?/topic/1948-create-new-self-signed-certificate-powershell/&tab=comments#comment-4274

 

 

We hope this helps.

Regards

Click Studios

 

Its works now. Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...