Jump to content

New Google Chrome issues? (Today's Zero-day threat update)


samuraizero
 Share

Recommended Posts

Hey Guys

 

So I'll start by saying that I do not have a self signed cert in place (trying to find the documentation for that now), but are there issues with todays new chrome update?

My users have been encountering this all day since updating chrome.

 

Also, if anyone has a link to some documentation for certificates, would appreciate!

 

image.thumb.png.3dad16389b01694a0e33a2a545ce17a3.png

Link to comment
Share on other sites

Hi Samuraizero,

 

We are running Chrome version 72.0.3626.121 and have tested against a couple of environments, without running into this.  But, looking at that "HSTS" wording at the bottom, I've seen that before and usually clearing the Chrome cache fixes this issue.  Can you try that on a couple of computers and let me know how it goes?

 

Also, Are you using a certificate from an internal Active Directory store, or a certificate purchased from out somewhere on the internet?  Depending on what sort of instructions you want, I'm happy to either link you to some existing doco or maybe even create something for you?

 

Thanks,

Lee.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...