Jump to content

Server Error in '/' Application.


PSIS USER
 Share

Recommended Posts

image.png.198865d34e7922475e9da6f5774a3757.png

 

this is my problem 

 

 

my web.config

 

<?xml version="1.0" encoding="UTF-8"?>
<configuration>
  <configSections>
    <sectionGroup name="telerik.web.ui">
      <section name="radScheduler" type="Telerik.Web.UI.RadSchedulerConfigurationSection" allowDefinition="MachineToApplication" requirePermission="false" />
      <section name="radCompression" type="Telerik.Web.UI.RadCompressionConfigurationSection" allowDefinition="MachineToApplication" requirePermission="false" />
    </sectionGroup>
  </configSections>
  <connectionStrings>
    <add name="SQLEXPRESS" connectionString="Data Source=APP-PSI-01-0;Initial Catalog=passwordstate;User ID=passwordstate_user;Password=crPXi%uU$!gQ##4kY%vR"
      providerName="System.Data.SqlClient" />
  </connectionStrings>
  <appSettings>
    <add key="SetupStage" value="Setup Complete" />
    <add key="PassiveNode" value="False" />
    <add key="GUID1" value="f9cb1072-ed1c-42ca-865b-572ed10a1b75" />
    <add key="Secret1" value="931-1-f38a2b889868f3c3109bc11a6da9f179f15abafc5a97921592aed74943e24dc47659028ee6c8562a7eacb131cac7f066ab1e3036f2c92041b4c1d61a6fb971ff" />
    <add key="Secret2" value="ba1-1-18bd72df29b0ef2bd7dfa8311c17e5fb36cdff7c75df5c57816e5f616d03370bae76b9e827b9bacca2f2813c44d2e46235ed302b009e3ab2b1c8372d934bd08ac37f" />
  </appSettings>
  <!--
    For a description of web.config changes for .NET 4.5 see http://go.microsoft.com/fwlink/?LinkId=235367.

    The following attributes can be set on the <httpRuntime> tag.
      <system.Web>
        <httpRuntime targetFramework="4.5"/>
      </system.Web>
  -->
  <system.web>
    <xhtmlConformance mode="Strict" />
    <webServices>
      <protocols>
        <add name="HttpPost" />
      </protocols>
    </webServices>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm" />
    <!-- MachineKey is used to provide a common encryption key for viewStateEncryptionMode & enableViewStateMac to work on server farms.  Without it, each server will generate it's own key, which will not work across multiple servers. -->
    <machineKey decryption="AES" decryptionKey="3A5B21E2BF3A6D19EFC714549234CE30648A632E2D5D2E27" />
    <!-- Set compilation debug="true" to insert debugging symbols into the compiled page. Because this affects performance, set this value to true only during development. -->
    <compilation debug="false" targetFramework="4.5">
      <assemblies>
        <add assembly="System.DirectoryServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A" />
        <add assembly="System.DirectoryServices.AccountManagement, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
        <add assembly="System.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
        <add assembly="System.Web.Extensions, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />
        <add assembly="System.IO.Compression.FileSystem, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
        <add assembly="System.IO.Compression, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
        <add assembly="System.ServiceProcess, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A" />
        <add assembly="System.Data.SQLite,Version=1.0.92.0, Culture=neutral,PublicKeyToken=db937bc2d44ff139" />
        <add assembly="System.Management.Automation, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />
        <add assembly="System.DirectoryServices.Protocols, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>
     </assemblies>
      <!--
      <buildProviders>
        <add extension=".edmx" type="System.Data.Entity.Design.AspNet.EntityDesignerBuildProvider" />
      </buildProviders>
      -->
    </compilation>
    <httpRuntime maxRequestLength="102400" requestValidationMode="2.0" targetFramework="4.5" />
    <httpHandlers>
      <add verb="*" path="Telerik.RadUploadProgressHandler.ashx" type="Telerik.Web.UI.Upload.RadUploadProgressHandler, Telerik.Web.UI" />
      <add verb="*" path="Telerik.Web.UI.DialogHandler.aspx" type="Telerik.Web.UI.DialogHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" />
      <add verb="*" path="Telerik.Web.UI.SpellCheckHandler.axd" type="Telerik.Web.UI.SpellCheckHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" />
      <add verb="*" path="ChartImage.axd" type="Telerik.Web.UI.ChartHttpHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" validate="false" />
      <add path="Telerik.Web.UI.WebResource.axd" verb="*" type="Telerik.Web.UI.WebResource, Telerik.Web.UI" validate="false" />
    </httpHandlers>
    <httpModules>
      <add name="RadCompression" type="Telerik.Web.UI.RadCompression" />
      <add name="RadUploadModule" type="Telerik.Web.UI.RadUploadHttpModule, Telerik.Web.UI" />
    </httpModules>
    <identity impersonate="false" />
    <authentication mode="Windows" />
    <!-- We'll also encrypt ViewState for the entire application -->
    <pages validateRequest="true" viewStateEncryptionMode="Always" enableViewStateMac="true" controlRenderingCompatibilityVersion="4.0" />
  </system.web>
  <system.web.extensions>
    <scripting>
      <webServices>
        <jsonSerialization maxJsonLength="5000000" />
      </webServices>
    </scripting>
  </system.web.extensions>
  <system.webServer>
    <modules>
      <!-- When RadCompression is enabled and you are using .NET 4.0, event handlers might not be raised in a default document in IIS 7 or IIS 7.5  Integrated Mode. To overcome this we set the flag preCondition="managedHandler" -->
      <add name="RadCompression" type="Telerik.Web.UI.RadCompression" preCondition="managedHandler" />
      <add name="RadUploadModule" type="Telerik.Web.UI.RadUploadHttpModule, Telerik.Web.UI" preCondition="managedHandler" />
    </modules>
    <handlers>
      <add name="ChartImage.axd_*" path="ChartImage.axd" verb="*" type="Telerik.Web.UI.ChartHttpHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" preCondition="integratedMode" />
      <add name="Telerik.Web.UI.SpellCheckHandler.axd_*" path="Telerik.Web.UI.SpellCheckHandler.axd" verb="*" type="Telerik.Web.UI.SpellCheckHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" preCondition="integratedMode" />
      <add name="Telerik.Web.UI.DialogHandler.aspx_*" path="Telerik.Web.UI.DialogHandler.aspx" verb="*" type="Telerik.Web.UI.DialogHandler, Telerik.Web.UI, Culture=neutral, PublicKeyToken=121fae78165ba3d4" preCondition="integratedMode" />
      <add name="Telerik.RadUploadProgressHandler.ashx_*" path="Telerik.RadUploadProgressHandler.ashx" verb="*" type="Telerik.Web.UI.Upload.RadUploadProgressHandler, Telerik.Web.UI" preCondition="integratedMode" />
      <add name="Telerik.Web.UI.WebResource.axd_*" path="Telerik.Web.UI.WebResource.axd" verb="*" type="Telerik.Web.UI.WebResource, Telerik.Web.UI" preCondition="integratedMode" />
    </handlers>
    <httpProtocol>
      <customHeaders>
        <add name="X-UA-Compatible" value="IE=edge" />
         <add name="Cache-Control" value="max-age=0, no-cache, no-store, must-revalidate" />
        <add name="Expires" value="Thu, 01 Jan 1970 00:00:00 GMT" />
        <add name="Pragma" value="no-cache" />
     </customHeaders>
    </httpProtocol>
    <validation validateIntegratedModeConfiguration="false" />
    <httpErrors errorMode="Custom">
      <clear />
      <error statusCode="404" responseMode="ExecuteURL" path="/error/404.aspx" />
    </httpErrors>
     <staticContent>
        <clientCache cacheControlMode="NoControl"/>
        </staticContent>
     </system.webServer>
</configuration>

 

 

 

 

 

who can help me step by step?
Link to comment
Share on other sites

Hello,

 

As mentioned in our emails, we would require you to start your maintenance again if you need us to provide support to you - we hope you understand.


Otherwise, maybe the community can provide assistance as well.

Regards

Click Studios

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...