Jump to content

Update failure, permisions?


tburke
 Share

Recommended Posts

We are in the process of testing in place updates using the update mechanism within PasswordState.  In our test environment, when I tried this, it fails and it looks like it's because the service account doesn't have access to those files.  I think that is what is going on.  I ran the manual installation described in the manual which I had to go into services and shut down the PasswordState service then I could copy the newly downloaded file in place, then restart the service.  I thought maybe it was just that I was on an older version and maybe the update mechanism maybe had a bug but when an update came out last week I tried it again.  The update mechanism seems to be having access (and I'm not sure but I think it's because of the service account from what I can tell).  Before I do the update manually again, is there anything you can think of that I can verify permission wise, setup wise that might be causing our problem.  We are currently one build back at the moment.

 

Thanks!

Link to comment
Share on other sites

Hi tburke,

 

We have some documentation for this in the Security Administrators manual, under the Help Menu - just look in the Backups and Upgrades section, and it shows exactly what's required here - even with non-admin rights.

We hope this helps.

Regards

Click Studios

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...