Jump to content

Switching from NTLM to Kerberos - Firefox not working


Rael
 Share

Recommended Posts

Hello,

 

we've switched the authentication method to Kerberos and so far it's working with ie, chrome, but not in firefox.
 

We have made changes according to this forum post

 

and  the changes in firefox according to this website http://woshub.com/enable-kerberos-authentication-in-browser/

The message we get when we try to login in firefox is "You do not have permission to view this directory or page. "

 

Thank you for your support.

 

Kind regards

Link to comment
Share on other sites

Hello,

Are you still getting an authentication prompt in Firefox now? If so, the Firefox reference in Section 1 in the following documented should be all that's required - https://www.clickstudios.com.au/community/index.php?/topic/152-why-am-i-being-prompted-to-enter-my-authentication-details/. But it sounds like you may already have done this?

Regards
Click Studios

 

Link to comment
Share on other sites

Hmmm - after doing some testing, this no longer seems to be working, so we can only presume Mozilla have changed something here. They still have this article posted, but it does not work https://support.mozilla.org/en-US/kb/Firefox asks for user name and password on internal sites


We'll see if we can find a solution, but hopefully someone else in the community knows how to get this working again?

Regards

Click Studios

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...