Jump to content

Fresh install not saving passwords and automatically logging me out of gmail


neonbluehdd
 Share

Recommended Posts

Hi all,

 

I just installed passwordstate on Windows Server 2019 with MS SQL Server 2017. The installation went smoothly, but I'm running into some strange issues immediately out of the box. First issue I noticed was passwords were not being saved. I'm signed in to the extension without issues, I get prompted to save the passwords, but they never actually save when I click the save button. My passwords section of the web UI is completely empty, and I have tested with multiple sites (gmail and reddit. Second issue I noticed is when I'm signed in to gmail with the passwordstate Chrome extension installed, I'm almost immediately signed out of my gmail account and re-directed to the about gmail page. This does not happen with the passwordstate extension uninstalled. 

 

I installed the browser extension from the Chrome web store and I'm running the latest build of passwordstate. I've looked through the documentation and I can't figure out what I'm doing wrong. Does anyone have any ideas as to what I'm missing here? Any help/insight would be greatly appreciated :)

Link to comment
Share on other sites

Hello,

 

In Passwordstate, can you let us know if you have created one or more Password Lists which have the URL field selected? If so, if you go to the Help Menu in Passwordstate, and open the Web API Documentation - then click on 'Standard API' does it load the documentation page okay?

We also have had no reports of the extension logging you out of gmail - we use gmail ourselves, and have not see this. Let's see if the information above helps with the gmail issue - although, the extension is designed only to form fill, and not simulate clicking buttons on screens at all. 

Regards

Click Studios

Link to comment
Share on other sites

Hello,

 

Thanks for that recommendation; that ended up solving both my problems. I didn't realize you had to create lists and make sure the URL field was selected. I'm coming from Lastpass (where everything is done for you). I'm not sure why this solved my gmail problem too, but I'm certainly not complaining. Thanks so much! :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...