Jump to content

Custom images - HA instance


RobertRaschke
 Share

Recommended Posts

Hi everyone,

 

yesterday I have installed a HA instance of Passwordstate (active/active with SQL AOC) in addition to the already existing installation. Everything works good so far, but I had uploaded a number of custom images to the first instance. These Images are all missing on the HA instance now.

Is there anything I have missed or still Need to do?

 

Regards

Robert

Link to comment
Share on other sites

Hi Robert,

 

The Passwordstate Windows Service for your HA instance should create these images on the disk for you - it might take 5 to 10 minutes to do this though.

 

Can you check if the Windows Service is started, and whether or not there are any errors in the Windows Application Event Log?

 

Can you also confirm if you are trialing, or if you have purchased, our High Availability module - as far as we can tell, we cannot see this for your company?

Thanks

Click Studios

Link to comment
Share on other sites

Hi Support,

 

thanks, I have just confirmed that the Service account (MS Group Managed Service Account) did not have write Access to the Passwordstate Folder. This was on both Servers, so I am not sure why the initila Primary Server could write the custom Images, but now it is resolved. I have added the account to the NTFS ACL of the Folder on both servers.

 

Btw.: we are currently trialing HA.

 

Thanks

Robert

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...