Jump to content

Browser Extensions do not Form Fill credentials


Recommended Posts

Occasionally you may find that you have a website credential saved in Passwordstate, but when you browse to the website the extension will not automatically fill those credentials.  Generally this is caused by having the website  saved as an "Ignored URL" in Passwordstate, and by design this feature prevents the credentials from being filled.  Here's where to check for Ignored URLs:


Look for the Browser Extension and if it is blue, then the website that is currently active is set to be an ignored URL:



Delete the Ignored URL:

If you open your Browser Extension, you can delete the Ignored URL from within this menu - just find the Ignored URL on this page and click the delete button ( X )



Alternatively, under your personal Preferences, look for the Ignored URL under the Browser Extension tab.  If you find it in here you should delete it via the Action Menu:



Ignored URLs can also be set globally under the Security Administration area.  Look for the URL under Administration tab -> Browser Extension Settings as per below screenshot.  If you find it under here, also delete it via the Actions menu, and if you do not have access to this Administration tab, please contact your Security Administrator and ask them to remove this Ignored URL for you:



If you find and delete an Ignored URL, try closing your browser and reopening it to pick up this change.  If you now refresh your website that wasn't auto-filling, you should now see the credentials populate automatically.  If this forum post does not help, please contact Click Studios on support@clickstudios.com.au and we'll do our best to help.




Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...