Jump to content

Backup Failure


glyngy
 Share

Recommended Posts

PasswordState has been unable to perform automatic backups since we updated to build 8900. I have since manually upgraded to build 8903, and it still cannot perform backups. Each attempt returns two errors:

 

5/14/2020 12:02:00 AM Failed automatic backup performed by the Passwordstate Windows Service to path \\server\psBackups on Web Server 'server'. Error = File copy failed - please check if the Backup Path, UserName and Password are correct, and that the account you specified has permissions to write to this directory. no.png
5/14/2020 12:02:00 AM Failed automatic backup performed by the Passwordstate Windows Service to path \\server\psBackups on Web Server 'server'. Error = Object reference not set to an instance of an object.

 

I have verified that the permissions specified in backup settings have full permissions to the share (I can map a drive using those credentials and copy/move/delete files), and I used the account to perform the manual upgrade as well so I know it has permissions to the IIS directory. I also tried a new share on a totally separate server, it still returns the same error. If I go into backup settings and test, it returns "Test Failed - please check if the Backup Path, UserName and Password are correct, that the account you specified has permissions to the backup share, and to copy file into this directory." I've also tested other credentials that have full permissions, same error.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...