Jump to content

Update 8973 - Features Not Working


RyanT
 Share

Recommended Posts

Good Evening,

 

After updating to version 8973, I've noticed a few features seem to have stopped working. I've only tested these on one device so far, and will do more testing tomorrow, but wanted to post to see if anyone else encountered these too.

 

  • Chrome Browser Extension Build 8968 - The extension seems to have stopped logging in when I visit the website. I've tried uninstalling and reinstalling the extension, but no luck. There is also nothing in the audit log to indicate that the extension is attempting to log in either. The last entries in the audit logs for the 'Browser Extension' platform are from before the update. The last entry for the browser extension is below, but again, the timestamp on this is from before the update. I have also tried using Edge, but again the extension does not log in and there is no entry in the audit log to indicate any attempt.
Failed 'Browser Extension' API cookie authentication attempt from the IP Address '10.200.200.33' for method Authenticate(). Error = Processing of the HTTP request resulted in an exception. Please see the HTTP response returned by the 'Response' property of this exception for details.

 

  • Password Generator - The calculator button that typically generates a random password no longer generates anything. Nothing happens when clicking the button. Other buttons along the top bar, such as notifications and log off, still function.
Link to comment
Share on other sites

HI Ryan,

 

It sounds like you have an issue with your API, and we don't believe this should be related to an upgrade, as we've had no other reports of this. Did you notice any errors during the upgrade?

 

If you append /api to your normal Passwordstate URL, does it load the API Documentation page okay? If not, can you let us know the error.

Regards

Click Studios

Link to comment
Share on other sites

Good Morning,

 

If I append /api to the URL, I did get an error. Looking in the error console, there were lots of both general and AV related errors from the last hour. I double checked and the passwordstate folder within inetpub was not an AV exclusion, while 'w3wp.exe' was. I added the folder as an exclusion, then reset IIS. Which seemed to resolve the issues, so I'd put this one down to AV.

 

Thanks for helping me out.

 

Regards,

Link to comment
Share on other sites

I agree, it's odd. Same AV throughout. We've been using it for over a year now without any trouble, and the folder exception won't have been in place previously either.

 

It may not have been the AV mind, maybe just resetting IIS sorted it. Although the number of AV errors makes me lean towards an AV issue.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...